<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>  Principal Edwards Magic Theatre - The works 1969-1971&nbsp;&gt;&gt;&nbsp;Chronique Acid Flowers &nbsp;&gt;&gt; SEFRONIA</title>
<meta name="Description" content="Sefronia, univers de chroniques musicales et des environs. Chroniques tous genres musicaux sauf la musique classique. Expositions de pochettes de disque ou de photos de concert. Newsletter mensuelle."/>
<meta name="Keywords" content="musique, chronique, pop, rock, electro, folk, country, blues, reggae, metal, jazz"/>
<meta name="category" content="music"/>
<meta name="language" content="fr"/>
<meta name="Identifier-URL" content="http://www.sefronia.com"/>
<meta name="verify-v1" content="IyjSlvn22iX/gT3FwG686kxS0r5ABCwSh2ezrUoMWNI=" />
<base href="http://www.sefronia.com" />
<link href="../style/default.css" rel="stylesheet" type="text/css" title="default" />
<link rel="alternate" type="application/rss+xml" title="Chroniques de Sefronia" href="http://www.sefronia.com/rss.php"/>
<!-- <link rel="alternate" type="application/rss+xml" title="Blog de Sefronia" href="http://www.sefronia.com/rssblog.php"/> -->
<link rel="shortcut icon" href="../images/favicon.ico" />
<script src="../script/ajax_req.js" type="text/javascript"></script>

<script type="text/javascript" src="../script/swfobject.js"></script>

<!--[if lt IE 7.]>
<script defer type="text/javascript" src="../script/pngfix.js"></script>
<![endif]-->
<script type="text/javascript">
function redirectPopup(str)
{
  var mappopup;
  mappopup = window.open('about:blank','mappopup');
  mappopup.location.href=str;
}

</script>
</head>
<body>
<div id="content"><table border="0" cellpadding="0" cellspacing="0" class="mainTable" ><tr class="topPage"><td><div id="mainlink" onclick="document.location='index.php';" title="Page d'acceuil de Sefronia">&nbsp;</div></td></tr><tr class="bandeauPage"><td><div id="menuGlobaux"><table style="margin-top : 15px;    height : 125px; border-spacing : 0px; border:none;"><tr><td style="width : 190px;"><div id="menuNavigation"><a href="http://www.sefronia.com/album/"><img src="../images/menunavigation/chroniques-MO.png" style="margin-top:-2px;" alt="chroniques" /></a><br /><a href="http://www.sefronia.com/mediatheque/"><img src="../images/menunavigation/mediathek.png" style="margin-top:-3px;" alt="MediaTheque" /></a><br /><a href="http://www.sefronia.com/nous/"><img src="../images/menunavigation/nous.png" style="margin-top:-5px;" alt="nous" /></a><br /><a href="http://www.sefronia.com/contact/"><img src="../images/menunavigation/contact.png" style="margin-top:-5px;" alt="contacts" /></a><br /></div></td><td style="width : 140px;"><div id="menuStyle">        <div id="rolloverStyle"><img height="12" alt="Styles" src="../images/menustyles/styles.gif" /></div><table cellpadding="0px" cellspacing="1px" ><tr><td><a href="http://www.sefronia.com/album/?style=Rock" ><img src="../images/menustyles/rock.gif" alt="rock" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=rock',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);" /></a></td><td><a href="http://www.sefronia.com/album/?style=Folk" ><img src="../images/menustyles/folk.gif" alt="folk" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=folk',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);" /></a></td><td><a href="http://www.sefronia.com/album/?style=Acid Flowers" ><img src="../images/menustyles/acid_flowers.gif" alt="acid flowers" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=acid',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Metal" ><img src="../images/menustyles/metal.gif" alt="metal" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=metal',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td></tr><tr><td><a href="http://www.sefronia.com/album/?style=Country" ><img src="../images/menustyles/country.gif" alt="country" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=country',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Blues" ><img src="../images/menustyles/blues.gif" alt="blues" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=blues',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Jazz" ><img src="../images/menustyles/jazz.gif" alt="jazz" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=jazz',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Black Power" ><img src="../images/menustyles/black_power.gif" alt="black power" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=blackpower',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td></tr><tr><td><a href="http://www.sefronia.com/album/?style=Reggae / Ska" ><img src="../images/menustyles/reggae.gif" alt="reggae" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=reggae',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Sono Mondiale" ><img src="../images/menustyles/sono_mondiale.gif" alt="sono mondiale" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=sonomondiale',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);" /></a></td><td><a href="http://www.sefronia.com/album/?style=Electro" ><img src="../images/menustyles/electro.gif" alt="electro" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=electro',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=BOF" ><img src="../images/menustyles/bof.gif" alt="Bandes Originales de Film" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=bof',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td></tr><tr><td><a href="http://www.sefronia.com/album/?style=France" ><img src="../images/menustyles/chanson-francaise.gif" alt="chanson francaise" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=chanson',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Experimental" ><img src="../images/menustyles/experimental.gif" alt="experimental" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=experimental',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);" /></a></td><td><a href="http://www.sefronia.com/album/?style=Classique" ><img src="../images/menustyles/classique.gif" alt="classique" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=classique',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Divers" ><img src="../images/menustyles/divers.gif" alt="divers" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=divers',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td></tr></table></div></td><td  style="width : 120px;"><div id="menuSaveur">          <a href="http://www.sefronia.com/album/?type=Piquette"><img alt="Piquette" src="../images/notes/carrerougetdb.gif" style="border:none;vertical-align:middle;" /></a>          <a href="http://www.sefronia.com/album/?type=Piquette">&nbsp;&nbsp;&nbsp;&nbsp;Piquette</a><br />          <a href="http://www.sefronia.com/album/?type=Champagne"><img alt="" src="../images/notes/carretdb.gif" style="border:none;vertical-align:middle;" /></a>          <a href="http://www.sefronia.com/album/?type=Champagne">&nbsp;&nbsp;&nbsp;&nbsp;Champagne</a><br />          <a href="http://www.sefronia.com/album/?type=Immortel"><img alt="Immortel" src="../images/notes/carreverttdb.gif" style="border:none;vertical-align:middle;" /></a>          <a href="http://www.sefronia.com/album/?type=Immortel">&nbsp;&nbsp;&nbsp;&nbsp;Immortel</a><br /><br />          <a href="http://www.sefronia.com/album/?type=Hallicinex"><img alt="Hallucinex" src="../images/notes/hallucinex.gif" style="border:none;vertical-align:middle;" /></a>          <a href="http://www.sefronia.com/album/?type=Hallucinex">&nbsp;&nbsp;Hallucinex!</a><br />          <a href="http://www.sefronia.com/album/?type=Tresorcache"><img alt="Tresor cache" src="../images/notes/tresor.gif" style="border:none;vertical-align:middle;" /></a>          <a href="http://www.sefronia.com/album/?type=Tresorcache">&nbsp;&nbsp;Tr&eacute;sors cach&eacute;s</a><br />          <a href="http://www.sefronia.com/album/?type=Collector"><img alt="Culte - Collector" src="../images/notes/collector.gif" style="border:none;vertical-align:middle;"  /></a>          <a href="http://www.sefronia.com/album/?type=Collector">&nbsp;&nbsp;Culte/Collector</a></div></td><td  style="width : 160px;"><div id="menuTypeSupport"><table style="text-align:center;"><tr><td><a href="http://www.sefronia.com/album/?type=CD"><span  class="txtPictoSupport">CD</span></a></td><td><a href="http://www.sefronia.com/album/?type=DvdMusic"><span  class="txtPictoSupport">DVD Musique</span></a></td><td><a href="http://www.sefronia.com/album/?type=DvdFilm"><span  class="txtPictoSupport">DVD Film</span></a></td></tr><tr><td>                      <a href="http://www.sefronia.com/album/?type=CD">                      <img alt="CD" src="../images/menurecherche/cd.gif" style="border:none;" /></a></td><td>                      <a href="http://www.sefronia.comalbum/?type=DvdMusic">                      <img alt="DVD Music" src="../images/menurecherche/dvd-music.gif" style="border:none;" /></a></td><td>                      <a href="http://www.sefronia.com/album/?type=DvdFilm">                      <img alt="DVD Film" src="../images/menurecherche/dvd-film.gif" style="border:none;" /></a></td></tr><tr><td><a href="http://www.sefronia.com/album/?type=Coffrets"><span  class="txtPictoSupport">Coffret</span></a></td><td><a href="http://www.sefronia.com/album/?style=Livre"><span  class="txtPictoSupport">Livre</span></a></td><td><a href="http://www.sefronia.com/album/?style=BD"><span  class="txtPictoSupport">BD</span></a></td><td><a href="http://www.sefronia.com/album/?type=Vinyles"><span  class="txtPictoSupport">Vinyle</span></a></td></tr><tr><td>                      <a href="http://www.sefronia.com/album/?type=Coffrets">                      <img alt="CD" src="../images/menurecherche/coffret.gif" style="border:none;" /></a></td><td>                      <a href="http://www.sefronia.com/album/?style=Livre">                      <img alt="Livres" src="../images/menurecherche/livre.gif" style="border:none;" /></a></td><td>                      <a href="http://www.sefronia.com/album/?style=BD">                      <img alt="BD" src="../images/menurecherche/livre.gif" style="border:none;" /></a></td><td>                      <a href="http://www.sefronia.com/album/?type=Vinyles">                      <img alt="Vinyles" src="../images/menurecherche/vinyle.gif" style="border:none;" /></a></td></tr></table></div></td><td  style="width : 140px;"><div id="menuRecherche">        <img alt="Recherche" src="../images/menurecherche/recherche.gif" /><br /><span style="font-size:10px;"><a href="">(artiste, titre, label...)</a></span><br /><form action="search.php" method="post" >                  <p><input style="width : 90px;" size="16" value="" name="query" />                  <input type="image" src="../images/menurecherche/ok.gif" style="vertical-align:middle; " name="imageField" />                </p></form>              <a href="http://www.sefronia.com/album/?pays=">              <img alt="Recherche par pays" src="../images/menurecherche/pays.gif" style="border:none;" /></a>&nbsp;&nbsp;              <a href="http://www.sefronia.com/album/?annee=">              <img alt="Recherche par ann&#233;e" src="../images/menurecherche/annee.gif" style="border:none;" />              </a>&nbsp;&nbsp;<br /></div></td></tr></table></div></td></tr><tr class="centerPage"><td style="vertical-align: top;">        <!-- //the table wich display the contents --><table border="0"><tr><td style="vertical-align: top;"><table border="0" style=" vertical-align: top; margin-top: 2px; text-align:left; width : 180px;"><tr><td><img src="../images/styles_nom/acid_flowers.gif" alt="acid flowers" /><br />Acid Folk/Acid Rock</td></tr><tr><td><a href="http://www.sefronia.com/artiste/principal_edwards_magic_theatre.htm" ><img class="chronique-header-image" alt="  Principal Edwards Magic Theatre - The works 1969-1971" src="../uploadimages/pochettes/pochette-5647.jpg"/></a></td></tr><tr><td><a href="/album/principal_edwards_magic_theatre/the_works_1969_1971.htm?pays=Angleterre" ><img style="border: 0px;" class="chronique-country" alt="Angleterre" src="../images/country/gb-eng.png" /></a> 1969 1971</td></tr><tr><td>Int&eacute;grale</td></tr><tr><td>Coffret 3 CD <a href="http://www.sefronia.com/label/cherry_red.htm" >Cherry Red</a>&nbsp; / <a href="http://www.sefronia.com/distributeur/import.htm" >Import</a>&nbsp;2017</td></tr><tr><td><br /></td></tr><tr><td><h2>WEB</h2><a href="http://www.cherryred.co.uk" onclick="window.open(this.href);return false;" onkeypress="window.open(this.href); return false;">Label Cherry Red</a></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td style="height : 20px;">&nbsp;</td></tr></table></td><td style="vertical-align : top;"><table style="border : none; width : 560px; text-align: left;"><tr><td style="height:5px;"><a href="http://www.sefronia.com/artiste/principal_edwards_magic_theatre.htm" class="chronique-header-nomartiste">  Principal Edwards Magic Theatre</a></td></tr><tr><td><span class="chronique-header-titre">The works 1969-1971</span></td></tr><tr><td>par <a href="chroniqueurs.php?idc=18" >Francois Branchon</a> le 07/06/2017<br /><br /><span class="chronique-header-note">Note: 8.5&nbsp;&nbsp;&nbsp;&nbsp;</span><img src="../images/notes/tresor.gif" class="imglnk" style="text-align:bottom;"/>&nbsp;</td></tr><tr><td></td></tr><tr><td><a href="https://www.cherryred.co.uk/product/the-works-1969-1971-3cd-box-set/" target="_blank" alt="lien partenaire"><img src="../images/button_spirale.gif" alt="spirale" class="imglink"/>Acheter</a><br /><br /></td></tr><tr><td colspan="2"><br /></td></tr><tr><td><span class="chronique-texte">Voil&agrave; un groupe qui fleure bon les ann&eacute;es mythiques de
l&#039;underground, des groupes &agrave; la fois musiciens et acteurs,
exp&eacute;riment&eacute;s ou pas, improvisateurs ou pas, d&eacute;finis ou pas,
simplement g&eacute;n&eacute;rateurs insatiables de contre-culture, propagateurs
indispensables du <i>Tune in</i> de
Timothy Leary, Gong ou le Grand Magic Circus en France, Ash Ra Tempel
en Allemagne, ces groupes &agrave; la fronti&egrave;re ind&eacute;celable entre les
vies r&eacute;elle et artistique qui vous changeaient la vie une fois
crois&eacute;s. Principal Edwards Magic Theatre ajoutait une carte &agrave; son jeu : le sens de
l&#039;exp&eacute;rimentation, des changements de style, des juxtapositions,
jusqu&#039;&agrave; para&icirc;tre bien avant l&#039;heure parfois post-punk jazzy ou
d&#039;une d&eacute;solation blafarde &agrave; la Mazzy Star ou Rainy Day.
<br /><br />Principal Edwards Magic Theatre n&#039;a publi&eacute; que deux
albums studio en 1969 et 1971, une session live &agrave; la BBC (Top Gear)
et un concert enregistr&eacute; au Hampstead Theatre. Les deux albums
&eacute;taient d&eacute;j&agrave; disponibles, voici un coffret digipack qui r&eacute;unit le
tout en une int&eacute;grale.<br /><br /> PEMT a compt&eacute; jusqu&#039;&agrave; 14 membres, et
si tous ne jouaient pas forc&eacute;ment, leur collectivit&eacute; avait le sens
du r&ecirc;ve hippie, entre po&egrave;mes, musiques, danses, trips et
light-shows. Des <i>performances</i> plus que des concerts. John Peel de la BBC les avaient &eacute;videmment remarqu&eacute;s et
sign&eacute;s sur son label Dandelion en 1969, lequel sort tr&egrave;s vite le Lp &quot;Soundtrack&quot;. Les morceaux sont d&#039;un abord folk
acoustique classique &ndash; arp&egrave;ges et voix f&eacute;minine comme chez Fairport,
Pentangle -, virant vite acid-folk, style alors bien install&eacute;e en
Angleterre (l&#039;Incredible String Band a d&eacute;j&agrave; 3 ans en 69), mais
Principal Edwards les laisse d&eacute;river plus loin, au gr&eacute; des
interventions de ses membres, passant d&#039;un
rock &agrave; la Jefferson Airplane &agrave; un progressisme &agrave; la Caravan. Les
treize minutes de &quot;The death of Don Quixote&quot; rajoutent
ainsi influences &agrave; la Kurt Weill, rock psych&eacute;d&eacute;lique &agrave; la Pink Floyd
des d&eacute;buts, passages a capella, pop innocente et chanson fran&ccedil;aise.
<br /><br />Piliers de festivals dans les seventies, PEMT est inconnu par ici. Cette r&eacute;&eacute;dition exhaustive est
grandement recommand&eacute;e.
A voir ci-dessous une raret&eacute;, un documentaire sur le groupe du
cin&eacute;aste grec Robert Manthoulis pour la deuxi&egrave;me chaine fran&ccedil;aise
en 1969.

<br /><br /><br /><br /><span class="chronique-texte-video">PRINCIPAL EDWARDS MAGIC THEATRE (Reportage TV Fran&ccedil;aise 1969)</span><br /><iframe width="560" height="340" src="https://www.youtube.com/embed/AGwkTJTEN_g" frameborder="0" allowfullscreen></iframe><br /><br /><br /></span><br />&nbsp;</td></tr></table></td></tr></table><br /><br /><br /><br /><br /><br />&nbsp;</td></tr><tr><td><div class="bottomPage">    <!-- the menu --><table style="width:100%;padding-top:-5px; padding-bottom:-5px;"><tr><td style="border-right: solid 1px #ffffff;">     <a href="index.php"><img src="../images/piedpage/accueil.png" alt="" /></a> </td><td style="border-right: solid 1px #ffffff;">    <a href="http://www.sefronia.com/album/"><img src="../images/piedpage/chroniques.png" alt="" /></a></td><td style="border-right: solid 1px #ffffff;"><a href="http://www.sefronia.com/mediatheque/"><img src="../images/piedpage/mediatheque.png" alt="" /></a></td><td style="border-right: solid 1px #ffffff;"><a href="http://www.sefronia.com/nous/"><img src="../images/piedpage/nous.png" alt="" /></a></td><td><a href="http://www.sefronia.com/contact/"><img src="../images/piedpage/contact.png" alt="" /></a></td></tr></table></div></td></tr></table></div><div id="footer">   <p><span style="font-size:13px;">&copy;</span> 1997-2017 Sefronia  - <a href="../admin/" style="color:#000000; text-decoration:none;">administration</a></p>   <p><a href="http://validator.w3.org/check?uri=http://www.sefronia.com/pages/chroniques.php" >Check XHTML</a></p></div><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-5552303-1");pageTracker._trackPageview();</script></body></html>          