<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>The  Doors - The singles&nbsp;&gt;&gt;&nbsp;Chronique Acid Flowers &nbsp;&gt;&gt; SEFRONIA</title>
<meta name="Description" content="Sefronia, univers de chroniques musicales et des environs. Chroniques tous genres musicaux sauf la musique classique. Expositions de pochettes de disque ou de photos de concert. Newsletter mensuelle."/>
<meta name="Keywords" content="musique, chronique, pop, rock, electro, folk, country, blues, reggae, metal, jazz"/>
<meta name="category" content="music"/>
<meta name="language" content="fr"/>
<meta name="Identifier-URL" content="http://www.sefronia.com"/>
<meta name="verify-v1" content="IyjSlvn22iX/gT3FwG686kxS0r5ABCwSh2ezrUoMWNI=" />
<base href="http://www.sefronia.com" />
<link href="../style/default.css" rel="stylesheet" type="text/css" title="default" />
<link rel="alternate" type="application/rss+xml" title="Chroniques de Sefronia" href="http://www.sefronia.com/rss.php"/>
<!-- <link rel="alternate" type="application/rss+xml" title="Blog de Sefronia" href="http://www.sefronia.com/rssblog.php"/> -->
<link rel="shortcut icon" href="../images/favicon.ico" />
<script src="../script/ajax_req.js" type="text/javascript"></script>

<script type="text/javascript" src="../script/swfobject.js"></script>

<!--[if lt IE 7.]>
<script defer type="text/javascript" src="../script/pngfix.js"></script>
<![endif]-->
<script type="text/javascript">
function redirectPopup(str)
{
  var mappopup;
  mappopup = window.open('about:blank','mappopup');
  mappopup.location.href=str;
}

</script>
</head>
<body>
<div id="content"><table border="0" cellpadding="0" cellspacing="0" class="mainTable" ><tr class="topPage"><td><div id="mainlink" onclick="document.location='index.php';" title="Page d'acceuil de Sefronia">&nbsp;</div></td></tr><tr class="bandeauPage"><td><div id="menuGlobaux"><table style="margin-top : 15px;    height : 125px; border-spacing : 0px; border:none;"><tr><td style="width : 190px;"><div id="menuNavigation"><a href="http://www.sefronia.com/album/"><img src="../images/menunavigation/chroniques-MO.png" style="margin-top:-2px;" alt="chroniques" /></a><br /><a href="http://www.sefronia.com/mediatheque/"><img src="../images/menunavigation/mediathek.png" style="margin-top:-3px;" alt="MediaTheque" /></a><br /><a href="http://www.sefronia.com/nous/"><img src="../images/menunavigation/nous.png" style="margin-top:-5px;" alt="nous" /></a><br /><a href="http://www.sefronia.com/contact/"><img src="../images/menunavigation/contact.png" style="margin-top:-5px;" alt="contacts" /></a><br /></div></td><td style="width : 140px;"><div id="menuStyle">        <div id="rolloverStyle"><img height="12" alt="Styles" src="../images/menustyles/styles.gif" /></div><table cellpadding="0px" cellspacing="1px" ><tr><td><a href="http://www.sefronia.com/album/?style=Rock" ><img src="../images/menustyles/rock.gif" alt="rock" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=rock',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);" /></a></td><td><a href="http://www.sefronia.com/album/?style=Folk" ><img src="../images/menustyles/folk.gif" alt="folk" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=folk',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);" /></a></td><td><a href="http://www.sefronia.com/album/?style=Acid Flowers" ><img src="../images/menustyles/acid_flowers.gif" alt="acid flowers" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=acid',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Metal" ><img src="../images/menustyles/metal.gif" alt="metal" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=metal',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td></tr><tr><td><a href="http://www.sefronia.com/album/?style=Country" ><img src="../images/menustyles/country.gif" alt="country" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=country',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Blues" ><img src="../images/menustyles/blues.gif" alt="blues" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=blues',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Jazz" ><img src="../images/menustyles/jazz.gif" alt="jazz" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=jazz',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Black Power" ><img src="../images/menustyles/black_power.gif" alt="black power" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=blackpower',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td></tr><tr><td><a href="http://www.sefronia.com/album/?style=Reggae / Ska" ><img src="../images/menustyles/reggae.gif" alt="reggae" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=reggae',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Sono Mondiale" ><img src="../images/menustyles/sono_mondiale.gif" alt="sono mondiale" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=sonomondiale',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);" /></a></td><td><a href="http://www.sefronia.com/album/?style=Electro" ><img src="../images/menustyles/electro.gif" alt="electro" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=electro',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=BOF" ><img src="../images/menustyles/bof.gif" alt="Bandes Originales de Film" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=bof',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td></tr><tr><td><a href="http://www.sefronia.com/album/?style=France" ><img src="../images/menustyles/chanson-francaise.gif" alt="chanson francaise" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=chanson',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Experimental" ><img src="../images/menustyles/experimental.gif" alt="experimental" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=experimental',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);" /></a></td><td><a href="http://www.sefronia.com/album/?style=Classique" ><img src="../images/menustyles/classique.gif" alt="classique" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=classique',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td><td><a href="http://www.sefronia.com/album/?style=Divers" ><img src="../images/menustyles/divers.gif" alt="divers" onmouseover="htmlData('../script/ajax_rollover_style.php', 'style=divers',3);"  onmouseout="htmlData('../script/ajax_rollover_style.php', 'style=',3);"/></a></td></tr></table></div></td><td  style="width : 120px;"><div id="menuSaveur">          <a href="http://www.sefronia.com/album/?type=Piquette"><img alt="Piquette" src="../images/notes/carrerougetdb.gif" style="border:none;vertical-align:middle;" /></a>          <a href="http://www.sefronia.com/album/?type=Piquette">&nbsp;&nbsp;&nbsp;&nbsp;Piquette</a><br />          <a href="http://www.sefronia.com/album/?type=Champagne"><img alt="" src="../images/notes/carretdb.gif" style="border:none;vertical-align:middle;" /></a>          <a href="http://www.sefronia.com/album/?type=Champagne">&nbsp;&nbsp;&nbsp;&nbsp;Champagne</a><br />          <a href="http://www.sefronia.com/album/?type=Immortel"><img alt="Immortel" src="../images/notes/carreverttdb.gif" style="border:none;vertical-align:middle;" /></a>          <a href="http://www.sefronia.com/album/?type=Immortel">&nbsp;&nbsp;&nbsp;&nbsp;Immortel</a><br /><br />          <a href="http://www.sefronia.com/album/?type=Hallicinex"><img alt="Hallucinex" src="../images/notes/hallucinex.gif" style="border:none;vertical-align:middle;" /></a>          <a href="http://www.sefronia.com/album/?type=Hallucinex">&nbsp;&nbsp;Hallucinex!</a><br />          <a href="http://www.sefronia.com/album/?type=Tresorcache"><img alt="Tresor cache" src="../images/notes/tresor.gif" style="border:none;vertical-align:middle;" /></a>          <a href="http://www.sefronia.com/album/?type=Tresorcache">&nbsp;&nbsp;Tr&eacute;sors cach&eacute;s</a><br />          <a href="http://www.sefronia.com/album/?type=Collector"><img alt="Culte - Collector" src="../images/notes/collector.gif" style="border:none;vertical-align:middle;"  /></a>          <a href="http://www.sefronia.com/album/?type=Collector">&nbsp;&nbsp;Culte/Collector</a></div></td><td  style="width : 160px;"><div id="menuTypeSupport"><table style="text-align:center;"><tr><td><a href="http://www.sefronia.com/album/?type=CD"><span  class="txtPictoSupport">CD</span></a></td><td><a href="http://www.sefronia.com/album/?type=DvdMusic"><span  class="txtPictoSupport">DVD Musique</span></a></td><td><a href="http://www.sefronia.com/album/?type=DvdFilm"><span  class="txtPictoSupport">DVD Film</span></a></td></tr><tr><td>                      <a href="http://www.sefronia.com/album/?type=CD">                      <img alt="CD" src="../images/menurecherche/cd.gif" style="border:none;" /></a></td><td>                      <a href="http://www.sefronia.comalbum/?type=DvdMusic">                      <img alt="DVD Music" src="../images/menurecherche/dvd-music.gif" style="border:none;" /></a></td><td>                      <a href="http://www.sefronia.com/album/?type=DvdFilm">                      <img alt="DVD Film" src="../images/menurecherche/dvd-film.gif" style="border:none;" /></a></td></tr><tr><td><a href="http://www.sefronia.com/album/?type=Coffrets"><span  class="txtPictoSupport">Coffret</span></a></td><td><a href="http://www.sefronia.com/album/?style=Livre"><span  class="txtPictoSupport">Livre</span></a></td><td><a href="http://www.sefronia.com/album/?style=BD"><span  class="txtPictoSupport">BD</span></a></td><td><a href="http://www.sefronia.com/album/?type=Vinyles"><span  class="txtPictoSupport">Vinyle</span></a></td></tr><tr><td>                      <a href="http://www.sefronia.com/album/?type=Coffrets">                      <img alt="CD" src="../images/menurecherche/coffret.gif" style="border:none;" /></a></td><td>                      <a href="http://www.sefronia.com/album/?style=Livre">                      <img alt="Livres" src="../images/menurecherche/livre.gif" style="border:none;" /></a></td><td>                      <a href="http://www.sefronia.com/album/?style=BD">                      <img alt="BD" src="../images/menurecherche/livre.gif" style="border:none;" /></a></td><td>                      <a href="http://www.sefronia.com/album/?type=Vinyles">                      <img alt="Vinyles" src="../images/menurecherche/vinyle.gif" style="border:none;" /></a></td></tr></table></div></td><td  style="width : 140px;"><div id="menuRecherche">        <img alt="Recherche" src="../images/menurecherche/recherche.gif" /><br /><span style="font-size:10px;"><a href="">(artiste, titre, label...)</a></span><br /><form action="search.php" method="post" >                  <p><input style="width : 90px;" size="16" value="" name="query" />                  <input type="image" src="../images/menurecherche/ok.gif" style="vertical-align:middle; " name="imageField" />                </p></form>              <a href="http://www.sefronia.com/album/?pays=">              <img alt="Recherche par pays" src="../images/menurecherche/pays.gif" style="border:none;" /></a>&nbsp;&nbsp;              <a href="http://www.sefronia.com/album/?annee=">              <img alt="Recherche par ann&#233;e" src="../images/menurecherche/annee.gif" style="border:none;" />              </a>&nbsp;&nbsp;<br /></div></td></tr></table></div></td></tr><tr class="centerPage"><td style="vertical-align: top;">        <!-- //the table wich display the contents --><table border="0"><tr><td style="vertical-align: top;"><table border="0" style=" vertical-align: top; margin-top: 2px; text-align:left; width : 180px;"><tr><td><img src="../images/styles_nom/acid_flowers.gif" alt="acid flowers" /><br />Acid Rock</td></tr><tr><td><a href="http://www.sefronia.com/artiste/the_doors.htm" ><img class="chronique-header-image" alt="The  Doors - The singles" src="../uploadimages/pochettes/pochette-5689.jpg"/></a></td></tr><tr><td><a href="/album/the_doors/the_singles.htm?pays=Etats-Unis" ><img style="border: 0px;" class="chronique-country" alt="Etats-Unis" src="../images/country/us.png" /></a> 1967 1983</td></tr><tr><td>Anthologie</td></tr><tr><td>2 CD <a href="http://www.sefronia.com/label/rhino.htm" >Rhino</a>&nbsp; / <a href="http://www.sefronia.com/distributeur/warner.htm" >Warner</a>&nbsp;2017</td></tr><tr><td><br /></td></tr><tr><td><h2>WEB</h2><a href="http://www.rhino.com/" onclick="window.open(this.href);return false;" onkeypress="window.open(this.href); return false;">Label Rhino</a></td></tr><tr><td><br><br><h2>SPIRALE</h2><table ><tr><td ><a href="http://www.sefronia.com/album/the_doors/box_set__1965_1970_.htm" ><img src="../uploadimages/pochettes/pochette-165.jpg" alt="" height="30" width="30" style="vertical-align: middle;" />&nbsp;</a></td><td ><a href="http://www.sefronia.com/album/the_doors/box_set__1965_1970_.htm" >Box set (1965-1970)</a></td></tr><tr><td ><a href="http://www.sefronia.com/album/the_doors/the_best_of__1967_1971_.htm" ><img src="../uploadimages/pochettes/pochette-1056.jpg" alt="" height="30" width="30" style="vertical-align: middle;" />&nbsp;</a></td><td ><a href="http://www.sefronia.com/album/the_doors/the_best_of__1967_1971_.htm" >The best of (1967-1971)</a></td></tr><tr><td ><a href="http://www.sefronia.com/album/the_doors/bright_midnight___live_in_america__1969_1970_.htm" ><img src="../uploadimages/pochettes/pochette-2123.jpg" alt="" height="30" width="30" style="vertical-align: middle;" />&nbsp;</a></td><td ><a href="http://www.sefronia.com/album/the_doors/bright_midnight___live_in_america__1969_1970_.htm" >Bright midnight - Live in America (1969-1970)</a></td></tr><tr><td ><a href="http://www.sefronia.com/album/the_doors/the_doors__collection_classic_albums_.htm" ><img src="../uploadimages/pochettes/pochette-4530.jpg" alt="" height="30" width="30" style="vertical-align: middle;" />&nbsp;</a></td><td ><a href="http://www.sefronia.com/album/the_doors/the_doors__collection_classic_albums_.htm" >The Doors (Collection Classic albums)</a></td></tr><tr><td ><a href="http://www.sefronia.com/album/the_doors/mr_mojo_risin___the_story_of_ldotadot_woman__collection_classic_albums_.htm" ><img src="../uploadimages/pochettes/pochette-5304.jpg" alt="" height="30" width="30" style="vertical-align: middle;" />&nbsp;</a></td><td ><a href="http://www.sefronia.com/album/the_doors/mr_mojo_risin___the_story_of_ldotadot_woman__collection_classic_albums_.htm" >Mr Mojo Risin - The story of L.A. woman (Collection Classic albums)</a></td></tr><tr><td ><a href="http://www.sefronia.com/album/the_doors/the_doors___50th_anniversary_deluxe_edition.htm" ><img src="../uploadimages/pochettes/pochette-5628.jpg" alt="" height="30" width="30" style="vertical-align: middle;" />&nbsp;</a></td><td ><a href="http://www.sefronia.com/album/the_doors/the_doors___50th_anniversary_deluxe_edition.htm" >The Doors - 50th anniversary Deluxe Edition</a></td></tr><tr><td ><a href="http://www.sefronia.com/album/the_doors/light_my_fire.htm" ><img src="../uploadimages/pochettes/pochette-5668.jpg" alt="" height="30" width="30" style="vertical-align: middle;" />&nbsp;</a></td><td ><a href="http://www.sefronia.com/album/the_doors/light_my_fire.htm" >Light my fire</a></td></tr><tr><td ><a href="http://www.sefronia.com/album/the_doors/strange_days.htm" ><img src="../uploadimages/pochettes/pochette-1647.jpg" alt="" height="30" width="30" style="vertical-align: middle;" />&nbsp;</a></td><td ><a href="http://www.sefronia.com/album/the_doors/strange_days.htm" >Strange days</a></td></tr><tr><td ><a href="http://www.sefronia.com/album/the_doors/waiting_for_the_sun.htm" ><img src="../uploadimages/pochettes/pochette-1648.jpg" alt="" height="30" width="30" style="vertical-align: middle;" />&nbsp;</a></td><td ><a href="http://www.sefronia.com/album/the_doors/waiting_for_the_sun.htm" >Waiting for the sun</a></td></tr><tr><td ><a href="http://www.sefronia.com/album/the_doors/ldotadot_woman.htm" ><img src="../uploadimages/pochettes/pochette-1549.jpg" alt="" height="30" width="30" style="vertical-align: middle;" />&nbsp;</a></td><td ><a href="http://www.sefronia.com/album/the_doors/ldotadot_woman.htm" >L.A. woman</a></td></tr></table></td></tr><tr><td></td></tr><tr><td style="height : 20px;">&nbsp;</td></tr></table></td><td style="vertical-align : top;"><table style="border : none; width : 560px; text-align: left;"><tr><td style="height:5px;"><a href="http://www.sefronia.com/artiste/the_doors.htm" class="chronique-header-nomartiste">The  Doors</a></td></tr><tr><td><span class="chronique-header-titre">The singles</span></td></tr><tr><td>par <a href="chroniqueurs.php?idc=18" >Francois Branchon</a> le 17/10/2017<br /><br /><span class="chronique-header-note">Note: 9.5&nbsp;&nbsp;&nbsp;&nbsp;</span><img src="../images/notes/collector.gif" class="imglnk" style="text-align:bottom;" />&nbsp;</td></tr><tr><td></td></tr><tr><td></td></tr><tr><td colspan="2"><br /></td></tr><tr><td><span class="chronique-texte">C&eacute;l&eacute;bration des cinquante ans des Doors, suite... Voici la collection exhaustive (48 titres) des singles parus tout au long de leur existence, avec Jim Morrison (30 titres de 67 &agrave; 71) puis 18 sans lui (p&eacute;riode redondante et sans grand int&eacute;r&ecirc;t).<br /><br />Au d&eacute;but, les albums s&#039;enchainaient si vite que les singles paraissaient tous les trois mois, deux par album, jusqu&#039;&agrave; &quot;The soft parade&quot;, album mal re&ccedil;u par la presse et les fans un peu d&eacute;rout&eacute;s, qui suivait un silence d&#039;une ann&eacute;e et va &ecirc;tre surexploit&eacute; m&eacute;diatiquement : quatre singles (dont un avec une face B in&eacute;dite &quot;Who scared you&quot;) et des versions radio mono remix&eacute;es, que Rhino a exhum&eacute;es et pr&eacute;sente ici en bonus (&quot;Wishful sinful&quot;, &quot;Touch me&quot; et &quot;Tell all the people&quot;). Le single &quot;Love her madly&quot; tir&eacute; de &quot;L.A. woman&quot; pr&eacute;sentait lui aussi une face B in&eacute;dite, &quot;(You need meat) don&#039;t go no further&quot;.<br /><br />Une compilation jubilatoire tant Paul A. Rothchild, producteur avis&eacute; et talentueux, composait des singles o&ugrave; le <i>flipside</i> (titre de face B) &eacute;tait loin du statut habituel de bouche-trou : &quot;End of the night&quot;, &quot;The crystal ship&quot;, &quot;Unhappy girl&quot;, &quot;Moonlight drive&quot;, &quot;Love street&quot;, &quot;Wild child&quot;, &quot;Who scared you&quot;, &quot;Roadhouse blues&quot;, etc... Edifiant non ?<br /><br /><br />&nbsp;<br /><span><span class="chronique-texte-video">The DOORS Who scared you (Face B Audio seul)</span><br /><iframe width="560" height="340" src="https://www.youtube.com/embed/FsBOswVW2HQ" frameborder="0" allowfullscreen></iframe><br /><br /><br /><span><span class="chronique-texte-video">The DOORS Touch me mono radio (1969 Audio seul)</span><br /><iframe width="560" height="340" src="https://www.youtube.com/embed/Z1ebecykabY" frameborder="0" allowfullscreen></iframe><br /><br /></span><br /></span><br /></span><br />&nbsp;</td></tr></table></td></tr></table><br /><br /><br /><br /><br /><br />&nbsp;</td></tr><tr><td><div class="bottomPage">    <!-- the menu --><table style="width:100%;padding-top:-5px; padding-bottom:-5px;"><tr><td style="border-right: solid 1px #ffffff;">     <a href="index.php"><img src="../images/piedpage/accueil.png" alt="" /></a> </td><td style="border-right: solid 1px #ffffff;">    <a href="http://www.sefronia.com/album/"><img src="../images/piedpage/chroniques.png" alt="" /></a></td><td style="border-right: solid 1px #ffffff;"><a href="http://www.sefronia.com/mediatheque/"><img src="../images/piedpage/mediatheque.png" alt="" /></a></td><td style="border-right: solid 1px #ffffff;"><a href="http://www.sefronia.com/nous/"><img src="../images/piedpage/nous.png" alt="" /></a></td><td><a href="http://www.sefronia.com/contact/"><img src="../images/piedpage/contact.png" alt="" /></a></td></tr></table></div></td></tr></table></div><div id="footer">   <p><span style="font-size:13px;">&copy;</span> 1997-2017 Sefronia  - <a href="../admin/" style="color:#000000; text-decoration:none;">administration</a></p>   <p><a href="http://validator.w3.org/check?uri=http://www.sefronia.com/pages/chroniques.php" >Check XHTML</a></p></div><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-5552303-1");pageTracker._trackPageview();</script></body></html>          